More Information

Required Update to All Applets

As of March 12th, 2013 all older Java Applets versions published by Unlimi-Tech will stop working. An upgrade is required to keep these applets working error free after this date.

All Java Applets including, UnlimitedFTP, UUpload and UDownload have been updated.

Updates include:

  • New Applet Certificate expiring on March 29, 2015
  • New JavaScript for launching the applet. The new script uses the default deployJava.js as implemented by Oracle in Java 6. This new script makes the applet loading more compatible across all operating systems. Click here for more details.
Go back